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Getting Started 
Introduction 

This manual describes the Scion VisiCapture and Scion TWAIN 1394 Camera Import 
programs for Mac OS X.  The programs support the Scion Monochrome and Color 
FireWire cameras. 
 
Please take a few moments to read through this manual before you begin using the 
programs, as it should answer some questions that you may have.  Please contact Scion 
Corporation should you encounter difficulty at any time, or if you have any questions. 

 
Features 

The program Features include: 
• Allows frame capture, providing scientific quality color and grayscale video 

images using Scion Monochrome and Color Firewire cameras. 
• Allows for setting of Gain, Contrast and Black level. 
• Gamma control with a range of values. 
• Exposure control from .010 seconds up to 100 seconds. 
• Frame rates and image depth can be set via menus. 

 
System Requirements 

To use the program, you need: 
• An Apple Macintosh G4 or better computer running Mac OS X 10.4 or higher 
• Scion Monochrome and Color Firewire cameras 
• 256 Mb of RAM (512 or more Mb recommended) 
• FireWire or IEEE-1394 port 
• TWAIN support requires a program that complies with the TWAIN 1.6 Spec. 

 
VisiCapture Installation 

Installing the VisiCapture program should only take a few minutes.  Please follow the 
steps below: 

1. Insert the “Scion Camera Software CD” into the CD-ROM or DVD drive. 
2. A window containing the contents of the CD will appear.  If it does not then 

double-click the “Scion CD” icon located on the Desktop. 
3. Double-click the “VisiCapture” folder. 
4. Double-click the “visicapture.pkg.tar.gz” file. 
5. It will expand into “visicapture.pkg” located on the desktop. 
6. Double-click the “visicapture.pkg” file located on the desktop.  The installer 

will start. 
7. Click the Continue button. 
8. Click Continue after reading the license agreement. 



Scion Corporation 
 
 

 
5

9. You must agree to the terms of the license agreement to continue. 
10. Select the destination disk and click the Continue button. 
11. Click Install to start the installation. 
12. The installation may take a few minutes. 
13. After the install is complete click the Close button. 
14. The file “visicapture.pkg” may now be deleted from the desktop. 
15. By default the program is installed in the “Applications” folder under the 

“VisiCapture” folder. 
16. Upon launch the VisiCapture program and it will automatically start capturing. 

 
Scion TWAIN 1394 Camera Import Installation 

Installing the Scion TWAIN 1394 Camera Import Module should only take a few 
minutes.  Please follow the steps below: 

1. Insert the “Scion Camera Software CD” into the CD-ROM or DVD drive. 
2. A window containing the contents of the CD will appear.  If it does not then 

double-click the “Scion CD” icon located on the Desktop. 
3. Double-click the “TWAIN” folder. 
4. Double-click the “sfwtwain.pkg.tar.gz” file. 
5. It will expand into “sfwtwain.pkg” located on the desktop. 
6. Double-click the “sfwtwain.pkg” file located on the desktop.  The installer 

will start. 
7. Click the Continue button. 
8. Select the destination disk and click the Continue button. 
9. Click Install to start the installation.  The installation may take a few minutes. 
10. After the install is complete click the Close button. 
11. The files “sfwtwain.pkg.tar.gz” and “sfwtwain.pkg” may now be deleted from 

the desktop. 
12. All programs that have support for TWAIN will now have the ability to 

capture with the Scion FireWire Cameras. 
13. In Photoshop 6.0 or higher, select “Import” from the “File” menu.  From this 

menu choose “Scion 1394 Camera Import”.  The module will then open. 
14. From the “Image” menu select “Start Live Capturing” to start capturing. 

 
Notes on the Scion TWAIN 1394 Camera Import Module 

Holding down the Shift key while invoking the Scion TWAIN 1394 Camera Module 
will automatically capture an image based on the previous selection.  If no selection 
was previously made, then the entire image will be captured.  Holding down the 
Control key while invoking the Scion TWAIN 1394 Camera Module will 
automatically capture an image based on the previous settings in “Multi-Frame 
Process”.  It will return the processed selection or the entire image if no selection was 
made. 
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Using Scion VisiCapture and TWAIN 1394 
Camera Software 

Camera Detection 
When the camera or cameras are detected, a dialog box like the following will appear: 

 
This will show a list of the currently installed Scion FireWire Cameras.   It gives the 
model number and the revision number of the camera.  Select the camera that is 
needed and click the OK button to proceed. 
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Menus 
File Menu 
Acquire Full Image 

Scion TWAIN 1394 Camera Import Only.  This will acquire the full captured image 
and send it back to the TWAIN compliant program. 

 
Acquire Selected Image 

Scion TWAIN 1394 Camera Import Only.  This menu item will acquire the selection 
that is contained in the capture window and send it back to the TWAIN compliant 
program. 

 
Save As… 

Scion VisiCapture Only.  Saves the captured image in BIN, BMP, RAW or TIF 
format.  If the capturing is live then the capture will stop and the captured image will 
be saved. 

 
Binary (.BIN) 
Saves the image as binary pixel data, in row order, one byte per pixel, without a 
header.  The BIN file is written in Motorola (Big Endian) byte order.  For color images 
the file will be saved in 24 bits for 8-bit Image Depth or 48 bits for 10 or 12 bit Image 
Depth.  For Grayscale images the file will be saved in 8 bits for 8-bit Image Depth or 
16 bits for 10 or 12 bit Image Depth.  See Properties in the Image Menu section for 
more details on Image Depth.  For 10 bit grayscale images the top 10 bits of the 16-bit 
image file is used.  For 12-bit grayscale images the top 12 bits of the 16-bit image file 
is used.   

Raw Pixel Data (.RAW) 
Saves the image as raw pixel data, in row order, one byte per pixel, without a header.  
The RAW file is written in Motorola (Big Endian) byte order.  For color images the 
file will be saved in 24 bits for 8-bit Image Depth or 48 bits for 10 or 12 bit Image 
Depth.  For Grayscale images the file will be saved in 8 bits for 8-bit Image Depth or 
16 bits for 10 or 12 bit Image Depth.  See Properties in the Image Menu section for 
more details on Image Depth.  For 10 bit grayscale images the top 10 bits of the 16-bit 
image file is used.  For 12-bit grayscale images the top 12 bits of the 16-bit image file 
is used.   

Bitmap (.BMP) 
Saves the image to a Bitmap image file.  Color images are always saved as 24-bit RGB 
files no matter what the Image Depth is set to.  Grayscale images are always saved in 8 
bits, no matter what the Image Depth is set to.   You will be asked to enter the name 
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for the new file.  See Properties in the Image Menu section for more details on Image 
Depth.  

Tagged Image File Format (.TIF) 
Saves the image to a file in uncompressed TIF format.  For color images the file will 
be saved in 24 bits for 8-bit Image Depth or 48 bits for 10 or 12 bit Image Depth.  For 
Grayscale images the file will be saved in 8 bits for 8-bit Image Depth or 16 bits for 10 
or 12 bit Image Depth.  See Properties in the Image Menu section for more details on 
Image Depth.  For 10 bit grayscale images the top 10 bits of the 16-bit image file is 
used.  For 12-bit grayscale images the top 12 bits of the 16-bit image file is used.  The 
file is written in Motorola (Big Endian) byte order.  TIF is the default file format for 
VisiCapture, and is usually the best format for saving digitized images. 

 
Save Selection As… 

Scion VisiCapture Only.  Saves a rectangular selection of the captured image in BIN, 
BMP, RAW or TIF format.  See above for a description of the file types. 

 
Page Setup… 

Scion VisiCapture Only.  Allows specifying of printer properties.  Printing orientation 
(portrait or landscape), paper size and margins of a printed page can be modified with 
this function. 

 
Print… 

Scion VisiCapture Only.  This command will print the image or selection to the default 
printer.  Selection or the printer and number of copied can also be accessed here. 

 
Quit 

Exits the program.  In Scion VisiCapture using the Command + Q keys will also quit 
the program. 
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Image Menu 
Start Live Capturing 

This will start live video using the selected Scion FireWire Camera, you can also use 
the hotkey Command + G to start capturing.  Notice how, during continuous capture, 
the name of this command changes to “Stop Live Capture” and “Live” appears in the 
title bar. To capture the image, select “Stop Live Video” or click anywhere on the 
image.  Once captured the title bar changes so that “Captured” is displayed.  Once 
capturing is stopped a rectangular selection can be made.  While capturing, you are 
allowed to change various settings in the Properties window.  See below for more 
information about Properties. 

 
Snap 

This command will quickly capture a single frame based on the current Properties 
settings, excluding the Multi-Frame settings.  Once captured, the title bar changes so 
that “Processed” is displayed.  Using the Snap is highly recommended when the 
Exposure is set high.  See below for more information about Properties. 

 
Multi-Frame Process 

Selecting this will capture a frame based on the current multi-frame settings in the 
Properties window.  During the capturing the Title Bar will change to “Processing” to 
show that the Multi-Frame capture is being processed.  Once captured, the title bar 
changes so that “Processed” is displayed, at this time the image can be saved.  At any 
time during the multi-frame process the Escape key can be used to abort the 
processing.  See below for more information about Properties and Multi-Frames. 

 
Show Properties… 

Selecting this menu item will allow you to configure the currently selected Scion 
FireWire Camera. 
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Settings 
This tab shows the camera settings that are currently being used. 

 
Gain 

Allows the setting of the Gain on the camera.  Changes are interactively 
displayed if the camera is in live capturing mode.  The Gain level for Color 
cameras can be set in the range of –12.40 dB to 23.81 dB.  The Gain level for the 
Monochrome camera can be set in the range of –7.9 dB to 28.31 dB.  

Auto - Clicking the Auto button will allow the program to attempt to 
automatically adjust the Exposure to the most desirable level.  An error could 
occur if the image is too dark or too saturated. 

Contrast 
This will allow setting a variable Contrast in the live image.  Contrast changes 
the difference between the light and dark tones.  It is a relative scale from –127 
to 128 where 0 is no contrast changes. 

Black 
This setting lets the user change the Black Level setting.  Sets the level of 
brightness at the darkest (black) part of the image.  It can be in the range of 0 V 
to .062 V. 

Exposure 
This allows the Exposure setting to be set to the number of frames specified.  
This is useful with low light subjects such as Gel Analysis and Fluorescence.  
The range can be from .010 seconds to 100 seconds.  When setting Exposure to 
a high number, make sure that capturing is stopped and the Snap is used.  When 
the capturing is live and the Exposure is set high then stopping the capture will 
require another cycle of exposure. 
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Auto - Clicking the Auto button will allow the program to attempt to 
automatically adjust the Exposure to the most desirable level.  The Gain will 
also be adjusted if it is set too low for the Auto Exposure to complete.  In this 
instance the Gain will be set to the lowest value where there is a sufficient 
number of white pixels.  An error could still occur if the image is too dark or too 
saturated. 

Live Rate 
Allows for the setting of the live readout speed of the camera.  This setting will 
only affect the speed at which the live image is streamed to the screen.  Most 
users will want to set this to the fastest rate possible.  Depending on the camera 
installed the settings can be 28 MHz, 14MHz and 7 MHz.   

Capture Rate 
This will set the readout speed of the captured image.  Most users will want to 
set this to a low to middle speed.  Higher quality images can be captured at 
lower readout speeds.  But if using long Exposure or long Multi-Frame captures 
the image will take longer to capture at lower readout speeds.  Depending on the 
camera installed the settings can be 28 MHz, 14MHz and 7 MHz.   

Image Depth 
This setting is for changing the depth of the image.  This can be set to 8 bits, 10 
bits or 12-bits depending on which Scion camera is installed. 

 
Color Balance 
This tab is only available if a color FireWire camera is connected and selected.  It will 
allow for manual and automatic color balance options. 
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Gamma 
With this enabled the video signal will be compensated to produce natural-tone 
images.  The scale ranges from .200 to 4.755 where 1 is no Gamma correction.  
When disabled the video signal has no compensation and is output linearly. 

Red Gain 
Adjustment for the red gain in the camera.  Helps to adjust the Red contrast of 
the image.  The Red Gain range is –2 dB to 10.2 dB. 

Green Gain 
Adjustment for the green gain in the camera.  Helps to adjust the Green contrast 
of the image.  The Green Gain range is –2 dB to 10.2 dB. 

Blue Gain 
Adjustment for the blue gain in the camera.  Helps to adjust the Blue contrast of 
the image.  The Blue Gain range is –2 dB to 10.2 dB. 

Red Boost 
Digital calculation to increase the Red Gain.  Used in specific imaging 
circumstances. 

Blue Boost 
Digital calculation to increase the Blue Gain.  Used in specific imaging 
circumstances. 

AWB 
This option will Auto White Balance (AWB) the image.  The best method is by 
using a selection in an area that is supposed to be a shade of light gray and 
clicking the AWB button.  Sometimes having the Red Boost and Blue Boost 
enabled will give better results.  The Auto White Balance may take a few 
moments to complete, this is normal.  A failure of Auto White Balance may 
occur if the image is too dark or too saturated, adjustment of Gain or Exposure 
may be necessary. 

 
Multi-Frame 
The settings in this tab will allow the user to do frame averaging or summation. 
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Accumulation Option 
This sets the accumulation option to, no accumulation, average or sum.  No 
accumulation will set the Multi-Frame option to no accumulate.  So when the 
Multi-Frames is selected from the Image menu, only a single frame will be 
captured.  Average will average the selected number of frames.  This is 
sometimes useful in reducing random noise in the image.  Sum will do a frame 
summation for the selected number of frames.  This is used to make the resultant 
image brighter. 

Frames 
Selects the number of frames to accumulate.  Can be in a range from 2 to 65535. 

 
Camera Statistics 
This gives the statistics of the camera and the connection to the IEEE 1394 (FireWire) 
bus.  Generally this information would be used for troubleshooting or technical 
support purposes. 
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Reset 
Clicking this button will reset all of the statistics back to their default starting 
point. 

 
Camera Info 
This gives general information on the currently selected camera. 

 
Camera 

Shows the model camera that is currently selected. 

Revision 
Shows the internal revision number of the camera. 
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Serial Number 
Shows the internal Serial Number of the camera. 

CCD 
Shows the type of CCD installed in the currently selected camera. 

Width 
Width of the CCD chip installed in the camera. 

Height 
Height of the CCD chip installed in the camera. 

Depth 
Shows the pixel depth of the camera. 

 
Configuration Select 
Ten sets of Properties settings for the camera can be created and saved.  A selection 
can be made to the configuration selection, which is most suitable for the shooting 
condition at hand.  The currently active configuration selection is shown in the 
Properties window.  All settings are saved upon exit of the program. 

 
Name 
This will bring up a window to allow the user to create a custom name for the 
currently selected configuration. 

 
Presets 
This will set all camera settings and functions to their factory default. 

 
Preview 
This check box will enable preview mode.  This will increase the capture rates to aid 
in positioning and focusing of the camera.  Images cannot be saved or captured from 
the Preview Window.  While in Preview mode the image cannot be set to Bin mode. 

 
Bin 
Checking this box will enable the Binning mode.  Binning creates each pixel in the 
image by summing four adjacent pixels.  All of the property settings can be adjusted in 
this mode with the exception of Preview.  A capture in Bin mode cannot be set into 
Preview mode. 

 
Test Pattern 
Check this box to test the camera.  Usually this will only be used by technical support 
if there is a problem with the camera. 
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Help Menu 
Scion On The Web 

This section of the help menu will send you to various parts of the Scion Corporation 
website. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Copyright (c) 2007 Scion Corporation.  All rights reserved. 

 
Mac, Mac OS X and FireWire are trademarks of Apple Computer, Inc.  Photoshop is a 
registered trademark of Adobe Systems, Inc.  All other brand and product names are 
trademarks or registered trademarks of their respective holders. 
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